OpenRoads Designer CONNECT Edition SDK Help

SurfaceGeometryPresentation Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass SurfaceGeometryPresentation : GeometryPresentation
Inheritance → ConsensusItem → ModelEntityNamedModelEntityGeometryPresentation → SurfaceGeometryPresentation

Properties

ProfileElementTemplate  
ThreeDElementTemplate  

Methods


Fields


See Also